Linux Lamp server

Geplaatst: 1 februari 2011 in Computers en internet
Tags:, , , ,

Ik heb op een oude pc Linux Ubuntu server edition geïnstalleerd. Tijdens de installatie “Lamp” gekozen wat inhoud dat er diverse server onderdelen worden geinstalleerd (o.a. Webserver (apache) PHP en SQL database).
Waarom wilde ik dit ? Ik wilde eens kijken of ik een eigen locale server kon draaien.

Het installeren ging allemaal prima en al snel had ik de Linux Ubuntu (lamp) server draaien. Ik had ook al gelezen hoe je na installatie een grafische schil moest installeren. Want na een standaard installatie heb je alleen maar een zwart scherm (soort dos mode). Al snel had ik mijn vertrouwde Gnome omgeving en kon beginnen aan het webserver gedeelte.

Ik downloaden Magento (webwinkel hype) Joomla 1.6 (nieuwste versie) en WordPress (weblog). Nadat ik de ingepakte bestanden had uitgepakt in /var/www starte ik de installatie. Al snel liep ik tegen bestand rechten binnen Linux aan. Maar Google is je beste vriend en al snel kon ik de rechten op mappen en bestanden aanpassen.

Met WordPress had ik alles al snel voor elkaar en kon een eigen weblog website opzetten. Met Magento ging het minder goed. Tijdens de installatie liep ik tegen wat kleine dingen op die niet geïnstalleerd waren (maar dat kun je eenvoudig toevoegen). Maar waar ik niet uitkwam is het gebeuren rond de localhost. Er wordt tijdens de installatie gevraagd om het adres in te vullen van de localhost. Wat ik daar ook invulde hij vertikte het om verder te gaan met het installatie proces. Ik heb op google vele forums af gestruind en veel over dezelfde problemen gelezen.

Tot op heden geen oplossing gevonden. Zelfs het installatie script veranderen mocht niet baten (dan moest je het gedeelte eruit slopen wat om die localhost vroeg). Kortom, ik wacht even tot er een stabielere versie uit komt.

Dan Joomla 1.6. Ik heb al ervaring met Joomla 1.5 (hetcomputermannetje.nl en hydrospetters.nl) en verwachte geen problemen. De installatie gaf ook geen problemen maar ik loop tegen gebruik instellingen aan. Ik krijg met geen mogelijkheid voor elkaar om templates te importeren. Ik wil nieuwe templates installeren, maar zie geen mogelijkheid. Zelfs het plaatsen van 1.6 templates in de juiste map (waar ook de andere staan) hielp niet.

Nou ik hou het nog wel even bij versie 1.5.

Tot zover mijn ervaringen met de Linux server.

Gr Karel,

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit / Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit / Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit / Bijwerken )

Google+ photo

Je reageert onder je Google+ account. Log uit / Bijwerken )

Verbinden met %s